Admins! Never mind POODLE, there’re NEW OpenSSL bugs to splat

Four new patches for open-source crypto libraries

Poodle  If you’re using the popular OpenSSL open source cryptography library, you have more to worry about than the recently disclosed POODLE (Padding Oracle On Downgraded Legacy Encryption) vulnerability, project devs have warned.…